TP-Link ER707-M2 settings

Thanks peeps.
The only thing I can think of is to try a clone of the MAC Address of the router that works, but I’m pretty sure it’s not necessary is it?

Nope, it’s not necessary :slightly_smiling_face: hopefully they can give the DHCP server a kick :slightly_smiling_face:

There has been some issue with WAN VLAN tags on this router. Looks like the port is untagged for egress by default. Problem is that there’s nowhere in the UI to change this. You can for the second 2.5Gbps port but it seems to not work regardless of whether Tag or Untag is set.
There’s a further suggestion that this won’t work for the 2.5Gbps ports so I’ve tried setting one of the 1Gbps ports to be a WAN port and tried all the combinations of Tag, Untag, 802.1q enabled/disabled, etc.
Still no joy.

Does that point to a firmware issue then? Or is it a limitation of the device?
What about the cli can you change it from there?

Is port 22 open on the router? are you able to set it via SSH?

Any chance the network team could get in touch. I’m tearing my hair out.

1 Like

Unfortunately I couldn’t get my ASUS to Connect via 911 so only work around was to connect Yayzi router to ont and then connect to Yayzi router to ASUS the 2.5gb port on Yayzi router.

Then I just turned off the DHCP on Yayzi router. It seems like it’s doing the job

1 Like

I’m assuming the connection is working on our router?

Asus seem to have real trouble with VLANs…

1 Like

I have the merlin firmware installed in my old Asus RT n66u and it works great maybe try that ?

Merlin firmware is not supported as far as I’m aware on the asus be98

Just a reply in here to thank Yayzi for their rapid response to my email.
I shared with the what I’ve set in config and they can’t understand why it’s not working either. So I’ve bought a router off Yayzi and they rushed it out the building for me so I should have it tomorrow.
Great service.

1 Like

I’m having Yayzi installed tomorrow and was looking to use my TP-Link Omada ER605 for dual WAN with BT FTTP - I have been watching to see how you got on, and to hopefully gain some insight into what setting are required. Luckily, I have the Yayzi supplied EX820v sent by them as backup.
I will see if I can get the ER605 working and update here if it does with anything special I needed to do.

Thanks. I’ll do likewise.

1 Like

Thanks everyone for your support, ideas, and encouragement.
Because I’d been assured repeatedly that MAC address cloning wasn’t required, and because I’d powered down and hard reset the ONT several times, I just hadn’t cloned the MAC address of the old device. No point given the assurances.
This morning the Yayzi pre-configured router arrived. That didn’t work either.
In desperation, I cloned the MAC address of the old device into the ER707-M2.
Go on. One guess. Did it work, or did it fail like every other thing I tried?
IT WORKED :rofl:

@Yayzi_Team probably one to add to the knowledge base. Looks like CityFibre in some areas is locking down on MAC address.

:rofl:
Well mine is up and running on the Omada ER605
No mac cloning - but I did need to enable 802.1Q (option near the VLAN ID setting)
Without it ticked, no internet, with it ticked internet - tried multiple times.
I do need to upgrade to maybe the ER707-M2 myself, as 1Gig ports are limiting on the ER605.
Presently WAN = Yayzi 1.2Gbps / 1Gbps — WAN2 (failover) = BT Halo3+ 900Mbps / 110Mbps

Rik

I’d ticked that. It may be co-incidence, though I can’t really see what else changed at that point. I might try swapping and trying the Yayzi supplied router again. If that doesn’t work, then I think that’s conclusive.

Just to double check, after being comfortable all day, no drop outs and generally good performance, I decided to test this hypothesis.
I removed the cloned MAC address, disconnected and tried to reconnect. No joy.

I cloned the MAC address, and tried to reconnect. Worked immediately.

It’s pretty clear from that test that CityFibre is locking to MAC address.

1 Like

So, you’re saying if I replaced my UniFi Cloud Gateway ultra with my old TP link AC750, it wouldn’t work? I’m not sure Yayzi or CF lock the MAC address…. Otherwise you wouldn’t be able to use your own equipment which is not true

I know what’s been said, but it’s a pretty conclusive test.

  • Existing router A connects to internet
  • Swap to router B - doesn’t connect to internet
  • Clone MAC address of router A to router B - connects to internet
  • Reset MAC address of router B - won’t connect to internet
  • Clone MAC address of router A to router B - connects to internet

I’m not sure who is doing the locking to MAC address, but that’s pretty conclusive.
It may be different in different areas.

Intriguing…
I have tested both the ER605 and the Yayzi supplied router and not done any mac cloning.
I wonder if someone has cocked something up at CF?