Extended downtime, third day in a row

I understand you need to do upgrade stuff and that early morning is the best time to do this, but the lack of communication is dire. It’s all well and good posting up after the event.

First drop out was just after midnight on Thursday , I got connection back around 9am Friday.

Second drop out was early Saturday, thankfully the drop out was short.

We’re now on our third. Sunday drop out was sometime around 1am. It’s now 2.10pm and we still have no internet.

I’ve had limited communication with CS through emails, but a so called ‘simple fix’ is still not resolved.

At what point does it become unacceptable? I’m not sure network improvements mean no network.

To be honest, I thought I was leaving Virgin for a much better option. At the moment, it’s certainly not looking that way.


Hi Dave,

The downtime for over a thousand customers being moved just last night was around 23 seconds, unfortunately around 30 didn’t come back up and we are obviously sorting this for the customers.

We have a window between 00:01 and 02:00 tonight, and that’s all upgrades completed, with a much better network for everyone.

I can only apogise that your downtime is lasting longer, but we have people sorting it and you will be back online today, you have my word on that!


Hi there

Are there any updates on the outage. We have been down the whole day so far.

I have messaged the WhatsApp support and created a ticket but not heard back as yet.

Is it likely to be resolved today or is at bigger issue?


You should be back online now, if not reboot and let me know :slight_smile:

Thanks we are back now :+1:

Our network came back at 5.10pm tonight. I initially thought everything was OK, but it’s not. General browsing is hit and miss and is across all devices; PC connected by ethernet, phones and tablets on wifi.

Sometimes a web page opens immediately, sometimes it takes up to 20 seconds, if it loads at all and times out. If it was one device I’d understand, but we’ve been sat on the sofa, me on Android, my other half on IOS and we haven’t been able to load a webpage.

We are having the same issue tonight web browsing is extremely slow. YouTube barely loads and bbc iplayer oddly won’t work on our TV anymore.

Speedtest.net shows a good download speed so I’m unsure why everything is so slow. It’s the same on my phone, my wife’s phone, my laptop and the TV (which is connect using a cable to the router).

Any help would be appreciated.

Cheers :+1:

1 Like

We’re looking into this now, unsure why that would be. Especially BBC iPlayer. We have direct peering with them now!

Will get back to you asap :slightly_smiling_face:

Hi There

I just wondered if you have had a chance to take a look into this issue as yet?


Are you still having the same issue now?


Hi yes it seems to be really all over the place. Our phones will work ok on the wifi for a few minutes then webpages will take ages to load and it all grinds to halt.

Netflix on our TV which is connected to the router with a cable for example will only load some of the title images tonight, some are shown blank like the connection is too slow for them all to load. It’s like being back on the old dial up modems days.

I really don’t understand what’s happening as when I go on the speedtest app I get between 350-400 mbps.

It was mentioned that 30 users couldn’t be migrated to the improved infrastructure , are we still not migrated correctly maybe?

Any help would be appreciated as I really need a stable connection for my work.

We’re on this now, I’ll keep you updated :slightly_smiling_face:

When the downtime started I had thought it was a router issue so I reset my router and I’m unable to connect. I contacted customer service yesterday and someone got back to me quite quickly and ensured someone would be in touch today to resend a new password but I haven’t heard anything all day

Drop me a DM here with your name and address and I’ll get this sorted for you :slightly_smiling_face:

I’m not sure about the others who’ve posted on here, but I’m still having trouble browsing. Once I’m on a site, it seems OK, but at worst it takes 10 seconds or longer to resolve the URL to actually get to the site.

If I go to speedtest.net the pages take ages to load and find a server. Once it runs it does come back with the correct speed.

I have a recorded screen video from my phone that shows what happens if I try to run the Speedtest app on my phone.


I think that’s likely to be one of two things. Either you’re having DNS problems, or your devices have been assigned an IPv6 but that’s not actually working properly and they try IPv6 first and wait for a timeout before falling back to v4.

If you can login to your router you could try just disabling IPv6 for now and see if that gives you an immediate speed improvement (you may need to disconnect and reconnect your devices to the WiFi/ethernet so they drop their v6 addresses).

EDIT: This is for @PhantomFlanFlinger1 , I meant to reply to the post but put it in the main topic instead.

Thanks Peter.

My TP-link EX230V doesn’t have an IPv6 option in the menu so I presume it’s not that.

Will the connection be better after tonight?

My other half is complaining of disconnects on her iPad whilst gaming and we can’t stream or download from Sky as it’s constantly disconnecting and connecting.

This is becoming ridiculous.

It absolutely will! We’re doing optimisations tonight rather than moving anyone.

Well it lasted a few hours, at least I can say that.

We’re down again.

At what point do you admit you can’t actually provide me a service that stays up and is reliable for more than 1 day?

Edit Actually if you can give me a reliable service that actually lasts a day, that’d be great. What exactly am I paying for?