Is anyone on a re-graded 900Mbit package getting 1Gb+ with appropriate hardware?

Who doesn’t love free speed? Credit to Yayzi, they could have left the 900mbit plan as it was and just rolled the new profile to new customers paying the new prices, but they didn’t. The thing is, now it’s a thing, I decided to take advantage of it and am struggling.

Yayzi Dashboard: 900 Plus - Up to 1.2Gbps Down / 1Gbps Up Broadband.
Nokia XS-010X-Q - that’s 10Gb and orange LED showing 2.5Gb connection (Gb is green)
Router is a 6th gen i3/SSD/i225-2T (rev c) with whatever router distro i’m playing with (currently Untangle). Connection shows as 2.5Gb on WAN and LAN via auto negotiation.
Servers are 10Gb SFP+ and will push about 6.3Gb/s, workstations are 2.5Gb/s and will do 2.35Gb/s and synthetic WAN>LAN benchmarks are consistently over 2Gb/s.
Speedtest’s are all around the usual 940Mbit mark.
I’m on the ipRiver range after a brief outage required a change in my static.

I’ve tried different router hardware, obviously nowhere near CPU limited on an 6th/7th gen i3, i’ve replaced the i225 with RTL based 2.5Gb cards with the same results and tried everything from DDWRT/OpenWRT, PF and OPN Sense as well as Untangle, all report similar results. I’m now at the point where i’m sure it’s not a ‘me’ problem and a profile issue.

I reached out to support, they did a profile change and other than the name change on the dashboard, no improvement. At this point i’m actually considering buying a EX820v via Yayzi just so I can go the supported hardware route and push this back to support as a fault, but this feels like a stuck profile or perhaps a Nokia GPON quirk vs Calix?

So, is anyone - with appropriate hardware - getting 1.2/1? Are you on a Nokia XGPON? Am I missing something amazingly obvious that i’ll eventually laugh about?

Any input appreciated .

On 900 Package but im getting near 950Mbit

So you’re getting gigabit speeds as I am, but do you have a router physically capable of NAT at 2.5Gb+ to get greater than gigabit speeds and an appropriate XGPON?

Yes, im using a ASUS TUF-AX4200 Router…

TUF Gaming AX4200 Dual Band WiFi 6 | Gaming Router | ASUS UK

I’ve noticed earlier today that my package is listed as 1.2/1 1gig pro package, (see Screenshot)
I’m using Pfsense on Dl360 g7 it only have gigabit nic, when I can afford I’m going to upgrade to 2.5g nic for WAN and possibly 10g for LAN.

Not Sure I will get faster speeds than this on Gigabit LAN/WAN.

Forgive me for pointing out the obvious, but that’s a 2.5Gb WAN router and a 1Gb LAN side that promotes the option of LAG, it’s possible the wifi side may allow for greater than gigabit speeds to WAN, but without a schematic and combined with Asus’s history, I wouldn’t bet on it having the switching capacity on paper, let alone in the real world.

Yep, that’s about what I see, even with a clear 2.5Gb path to WAN with capable clients, I have a speedtest server running each hour and the historic high is 969.4/968.6 when the connection was obviously totally idle, though most are around the 940 mark unless somethings being grabbed. I’d just like to see something closer to 1.2, but it feels like for whatever reason it’s being limited upstream. I’ve suggested waiting till the IPv6/peering migrations are done before investigating further.

1 Like

It definitely sounds like to me that you still have a stuck profile or something like that. You could maybe ask them to regrade you to 2000/1000 for 30 days and then drop back to 1200/1000? Moving to 2000/1000 if only temporarily would also vindicate your position that your equipment is working as expected, as well as perhaps unsticking the profile afterwards.

going to wait for IPV6 and peering see if that improves things, my speed test is a Ansible script written by Jeff Geerling to monitor internet connectivity but with some modifications, I’m still learning Docker and Ansible. I also need to see if my ONT is multi gigabit or just gigabit. or i might not get the 1.2/1.

That may end up being the answer, but it still leaves me in the ‘unsupported hardware’ category in the unlikely event it doesn’t work, hence the consideration of the EX820v (I am actually half considering an ER8411 longer term now the firmware has been updated). I noticed another post from Liam suggesting they are working on a short term re-grade plan for customers if they wanted to boost speed.

Either way last nights migration didn’t include me, so it’s still a waiting game today.

True, but in my experience if you can show that everything is working as expected on your side, then Yayzi is happy to work with you more on the problem. I’m not sure what else you could try though short of purchasing new equipment or asking for the regrade.

My apologies for the wrong info then