Login to router EX230v

Hi - just had the install and can use the wifi on router so that’s OK.

But, I have a Unifi Dream Machine Pro + switches that I had working fine with my old BT connection. I replaced the BT on Cat6 with the connection to the Aginet router hoping it would all work if I restarted the DMP but no. I currently have my DMP with an gateway of 192.168.1.254 and address 192.168.1.10. The default network is 192.168.0.x with 255.255.255.0 mask. I use the DMP as the DHCP server.

My laptop when connected to the Aginet router directly over wifi has 192.168.0.100 IP assigned. I guess I need to get these all on the same network but I am clearly not an expert :slight_smile: What is best to do here? Login to the router and change the router network to be 192.168.1.x range of IPs like my old BT setup, or do something else? I do have a number of things on my network with static IPS in the 192.168.0.x range so ideally not wanting to have to reconfigure all these. Appreciate some directions from folks on here.

I did try to login to the router but the default gateway address which I assume I could use to access router admin screen does not respond in a browser???

You could just connect the UDM directly to the ONT (you don’t need to use our router)

Just need to set it to Dynamic IP and VLAN 911 :slight_smile:

1 Like

cool done that and up and running :slight_smile:

1 Like

Simple as :+1::slightly_smiling_face: which service are you using have you connected a 10G port or the 2.5G port?

1 Like

He will likely have used the Ethernet WAN connection which is only Gigabit on the UDMP

1 Like

Yes I used the WAN connection but I have a module in the fibre port so may switch over to that. I have a regular 900mbps contract at the mo so no rush. Though my speed test from a laptop is like 200mbps so I need to do some investigations there and see where the bottleneck is - guess first step is a hardwired connection into the UDMP and then a switch

1 Like