My wife can’t login to work laptop from home

Hi my partner is tying to work from home and she is getting this on her works laptop. She never had this issue with virgin media and it always worked so it must be an issue with Yayzi or the router.


Yes and no. Technically it’s her work’s VPN server that isn’t responding, but the reason why it’s not responding is likely because of the geo-location database issue that’s been widely discussed. Her IT department should be able to confirm both my logic and which database(s) they check against and then Yayzi can request an update to the relevant database(s), at which point it should work.

Ok thanks for fast reply. I’m hoping this gets sorted as she needs to work from home sometimes and if not then I will have to switch back to virgin as like say never had this issue.


I could be wrong, it’s possible it could be an outage on the other end etc. so it’s worth her double checking with her IT helpdesk who should be able to tell her they are blocking the connection due to it showing as being non UK, if they really wanted to help her out they could whitelist her IP as a short term fix, but unless it’s an in-house IT team and they’re not going to break protocol unless she’s business critical/pulls some weight within the business.

She is having to take laptop in to work and change it and see if that fixes the issue.

Ok they have had a look and saying the VPN which they use is being blocked by Yayzi. The below message is what her works have told her.

The VPN that we use to connect to work is being blocked. Works on other networks but not working on home internet. Is there anyway they can unblock the VPN for work

What IP address range are you on?


It is because our IPs are still located in the USA.

I am having the same problem.

You will need to tether via mobile sim or get the work place to offer her a mobile to tether from.

This issue is really annoying.

Yes it’s not ideal & urgently needs sorting out

I have a spare ASU’s router in the house. My question is

Can I connect this to my network switch which is connected to the Yayzi router and then turn on the built in vpn on that and connect my wife’s laptop to it.

Theoretically, yes that would be possible

Honestly feels like they are telling you the symptom, not the cause. Yayzi block bugger all and switching to using the inbuilt ASUS VPN won’t help, just potentially give you double NAT to deal with.

1 Like

But they are blocking or doing something as my partner has took the laptop to her mother’s house who is on virgin media and straight away it worked. So yes they are blocking as in the Geo or summit else.

Shaun, are you on the 149 range?

Yes I am. I have had a reply via email saying I will be placed on new 141 ip in next 48 hours

So to answer Yayzi is at fault on this occasion. I have connected the ASUS router and put on the vpn using Nordvpn and surprise suprise she can now use her works computer. So it is on Yayzi end

So with a UK end point her employer allow the connection rather than blocking it. It’s 100% them blocking it, but the reason is the 3rd party database they use for geo-location, which is in turn we rely on Yayzi to resolve.

Yes exactly. I’m hoping this new ip I’m getting will help with the problem

1 Like