New Customer - Download Speed

Hi all,

Just connected up today after being a Virgin customer for ages.

I’m on the 2GB Pro+ service, but my speed isn’t what I expect. I’ve used both the provided router and my own ASUS GT-AXE16000 to access the network (which I’m using now because 1 less device plugged in is better!).

My downloads are about 940Mbps and uploads are about the same.

Is there something I might be doing wrong that I’m getting about half of what I expect on the download side? This is not only just on my wired PC connection, but through my router’s speed test itself. The WAN port is a 2.5Gig connection.

Any suggestions would be much appreciated! :slight_smile:

If you plug the Yayzi router back in they can have a look, but also can you provide some screenshots, can you try the speedtest using speedtest.net and see how you get on :slight_smile:
plugged in please :slight_smile:

Just a thought (plugging in the yayzi router ) - which will help decide if there is an issue

1 Like

Will have to plug it back in tomorrow at this point. I’m disabled so my partner needs to do it and he’s exhausted from moving the furniture around for the install and having to deal with changing a mattress! :slight_smile:

But, this is what my ASUS was reporting back:

Thank you for the image and no problem :slight_smile:
@Yayzi_Team once the router is plugged back in tomorrow can you have a look please for them :slight_smile:

Looking at the packages available, I’m wondering if my account is just set to the wrong package. These would be a perfect fit for the “900 plus” package

2 Likes

They can have a look at your account as well for you, someone will answer on here for you :slight_smile:

If you need help with any settings you think may be wrong let me know and will help you out.

Have you tried a different server on the router as sometimes can affect speed

Yeah, I tried a few of the options as well as a few different speed test sites on the wired PC and all come out mostly the same.

As far as settings, not sure what all needs doing other than setting the internet to IPTV VID 911 and putting everything on automatic.

Will see what happens tomorrow when we try the supplied router again :slight_smile:

1 Like

Take a picture of your ONT (the device city fibre fitted) when you get chance. Just to ensure theyve not fitted the 801Gv2 which only has a 1gbps nic. Although if your router is negotiating at 2.5gbps then I suspect its not the ONT.

This is the 1gbps ONT

This is the 2.5gbps ONT

I thought the same but they are disabled, so maybe good for Yayzi to give them a hand :slight_smile:

1 Like

Yeah, my partner took a pic for me, it’s the 2.5 ONT :slight_smile:

1 Like

Rules that out then. Likely your package as you say. Hopefully Yayzi can just switch their side.

Do you know of any settings that could affect this from the router itself? I followed your photos on the previous post about the ASUS RTT-AX88U and it sprang to life immediately, but at the 940 up/down level.

Either way, we’ll put the supplied router back on tomorrow morning and see if it has any luck

Did you orginally test with the Yayzi supplied router to begin with? And then switched to the Asus and get the same 930ish up and down? If so I dont think any of the settings in the Asus will help at this point if you orginally tested with Yayzi supplied and got the same result. Or im just reading it back to front :crazy_face:

Well, my partner tested the original supplied one. I think I need to try it with the PC wired in because I think he did the speed test on his phone instead of the PC :grimacing:

Ah definitely. By all means test different settings in the Asus if @supershaun can provide any. But I think the crux will be testing with the Yayzi router wired.

And welcome the to Yayzi community :slight_smile:

1 Like

Yeah your settings will be correct then. Try there Yayzi router tomorrow and see what happens

1 Like

What does your network card support though? Sounds to me like the bottleneck is your computer. Do you have a NIC that supports 2.5Gbe or 10Gbe?

Sorry, just seen that you’re getting these speeds on the router itself so scrub the above. Could be that you are just on the wrong line profile then which @Yayzi_Team can check for you.

The screenshot is from the ASUS GT-AXE16000 router’s menu. The router has a 2.5GB WAN port. My PC is connected to the 10GB LAN port on the router with a category 8 cable into a 2.5GB LAN port on the ASUS X670E-Hero motherboard. The PC gets the same result as the router itself.