No internet no nothing

i was sent a tp-link aginet hx220 /ax1800 whole home mesh wi-fi AP… last Friday the 6th city fibre came and did my install i scanned the bar code on the box of the hx220 followed the link but was unable to download the app after loads of attempts i gave up but discovered the internet was working but it was very slow and glitchy and kept disconnecting i left things till the Monday then tried to download the app and this time i was able to get it and i set up the required stuff but after getting the app the internet does not now work all it says is connected without internet i have been trying to contact your company since the day of the install on the 6th i have tried all the hints and tips and read everything i could find and still nothing on my account it says not connected now i have noticed the payment has been taken from my bank so im paying and have nothing can you please get someone to help with this matter asap my old internet service gets turned of first thing tomorrow so i would rather like to get what im paying for because ive had it a week tomorrow so have lost money


Hi Colin,

I’m really sorry you’re having issues here, please stick a pin in the back of the router for 15 seconds and leave for 5 mins to set up. I’d avoid using the aginet app just for the moment, and we can take a look at your connection.

Yayzi Support Team

1 Like