No service blue flashing light

4 lights on wall but a blue flashing router. Have reset a few times but still no service…
Is there an outage???

If you have 4 lights on the ONT and blue on your router, im not sure what the blue light is, you could try restarting the ONT unplugging it and back in again

Same here. Off since 09:15 and restarted router twice. 4 lights on the wall but router continues blue. Asked Yayzi and they are investigating if its their issue or cityfibre… Not great while WFH…

Also would be nice to have a place to get updates:

You can get updated on city fibres (CF)website, as problems aren’t always Yayzis, such as the DNS issue affecting some users, CF also have issues which Yayzi run over.

Is it possible for you to share it? I tried to search it but got no results.

I agree, there is little you can do to get a clear service picture.
Tried yayzi’s checker and that is just a blank page

1 Like

My light is red on the router!

mines down too. thought it was slow, and it had switched to 4g dongle that voda gave me ages ago for backup to an installation they never completed…

DHCP seems to not be working:
“Recv no OFFER, DHCP Service unavailable”

They used to be posted on here https://portal.cityfibre.com

Lost my login mind you :frowning:

Can you all try a reboot for me now, let me know if it works :slight_smile:

Just the router or ONT as well?

It’s worth doing both :slight_smile:

No change here, rebooted both

Just did both and seems to be all good now.

Resolved guys, not entirely sure what the issue was, affected around 32 customers in the end.

Will investigate further and provde details as I get them

2 Likes