Still No Internet Hours After Install


City Fibres engineers set me up today at around 9AM. They said it would take 45 mins to come online but it’s been 5 hours now and there’s still no internet. I’ve been resetting the router and the little box every so often but I think it’s an issue from the other end and it maybe needs activated.


Weird all your lights are on showing no fault at all. Have you logged onto internet for the first time using supplied username/password. See my pic mine shows completed

1 Like

Yep says completed, I’m just connected without internet on my device for some reason.

Looks like your router may not have been pre-configured. I faced similar issue when I was connected a week back. Yayzi support emailed me a link containing instructions. After configuring as per instructions internet started working.

The engineer has to mark the job as completed on their end and then Yayzi have to activate it on there end also.
Have you messaged them on their whatspp number. Same thing happened to me until the Yayzi person turned it on from there end.

1 Like

When I had my services fitted in February there was a known issue with city fibre where is taking a long time for the connections to activate it was the same for me and my neighbour I had installed in the morning and didn’t go live until around but 9 p.m.

Ignore the dashboard on the site, it doesn’t update at all with the new TP-Link Aginet routers, log into the router and see what the Ui says. In theory CF need the tech to update the job with them as being closed and then Yayzi need to activate you on it’s side. @Yayzi_Team or reach out via Whatsapp would be your best bet if it’s still not been done.

1 Like

I believe you’re online now :slightly_smiling_face:

1 Like