Still Ok to use own Router with Yayzi?

I was just wanting to confirm is it still ok to use your own Router with Yayzi.

I ask this as last week out of the blue overnight my PFsense router I had been using for 8 months suddenly ceased working with 100% packet loss. Packets were being sent. But not returned. Which one of the main possibilities of this was the ISP blocking them.

I then switched to IPfire, set it all up correctly. And it was being blocked. I get IPfire gurus to confirm and they said it was all setup correctly, correctly applied Vlan Tagging and etc and should be working. They said they thought the ISP must be blocking it their side.

So I then installed DDWRT on an intel Nuc. Put in the correct VlanTagging, Cloned the MAC address of my HX220 and everything was working after doing this. For around 15mins and then out of the blue I found my router was blocked and getting 100% packet loss again. On putting my HX220 back in with settings that worked perfectly an hour earlier. I found my HX220 was blocked too and not receiving any IP address and I needed to turn off my ONT multiple times and the HX220 just to get it to work again.

It just seems from all of this that Yayzi maybe no longer want people to use their own routers. And I don’t want to end up getting my ONT/Router blocked from the network by trying if this repeatedly if this is now something that is now blocked system side from Yayzi.

Can I confirm it is still ok to use my own router with you?

Sounds like you’ve got other problems, but using your own router isn’t one of them. I haven’t even taken my Yayzi provided EX820v out of it’s box (other than to confirm it was actually in there) - been using my own router since day 1. Just make sure it’s on VLAN 911 and set to dynamic IP and that’s all that should be needed. Anything else, I think you need to get the community here to help diagnose as it’s not really Yayzi’s place to be dealing with this if you’re not using their supplied router.

1 Like

You’ve inferred a conclusion based on facts that don’t directly support it - by your own admission you had issues with the HX220 which being the ISP supplied kit proves that this isn’t Yayzi taking exception to 3rd party routers. I’ve had no issues with 3rd party hardware/distro’s as long as it supports VLAN tagging on WAN, be that OPNSense, DDWRT, Untangle or my UDMP SE, I do reboot the ONT if changing the MAC on the WAN, but it’s easier just to use the cloned MAC from my HX220 for simplicity. I’ve even run them virtualised on Proxmox to make VLAN tagging easier for testing purposes on multiple hardware platforms.

This was only after I had cloned its MAC address though to use with DDWRT which had been seemingly blocked. The DDWRT would not work till I cloned the MAC address of the HX220. Then it worked. For 15mins and then was blocked. Then putting the HX220 back in. This was also blocked till I reset my ONT.

I was only asking the question. As I am not sure what is causing my issues. I am just asking this to rule out one possibility of it

We don’t block any routers from the network, we’re very open to people using their own routers - That is never going to change.

You also don’t need to clone the MAC, we don’t use MAC addresses for anything. We use your Yayzi circuit reference for all authentication.

1 Like

So Is there something I can copy / apply to my third-party router to ensure this authentication passes with you?

Its not something you would see, aslong as you have Dynamic IP and VLAN 911 set up, you don’t need to do anything else. We authenticate purely based on your circuit reference :slight_smile:


Understood :slight_smile:

Honestly, if they were blocking 3rd party kit, i’d not be able to post this. I have experienced the odd issue - I posted in the OPN thread a day after getting it up and running only to reboot and it not work - saving settings is different to applying them - but as soon as I realised my error, I got it working again. Best practice if not cloning a MAC would be to reboot the ONT, but TBH I just clone it now for simplicity (ONT is two floors down).

edit Last part seemingly doesn’t apply based ont he posts above :slight_smile:


What reason would Yayzi/CF have to block third party equipment anyway? Can it feed back into their network if a router gets infected?

If we’re talking malware, some ISP’s have resorted to blocking customers till instances are resolved, but I haven’t heard of that in a long time.

1 Like

Maybe, although I’d imagine it’s more of a support issue. If it’s not working and you’re using your own router rather than the configured supplied one, there’s not as much they can help with

1 Like

Very true!

Using freshtomato here, and seriously line is as clean as a whistle. What other things do you have on your network?, perhaps check there also. Check CPU load on router etc.

My Broadband Ping - Yayzi

1 Like

Here’s my line using an Ubiquiti Cloud Gateway Ultra

My Broadband Ping - Yayzi

Ignore the big red block - @WhyAydan helped me setup ICMP replies

The other red line was loss of power (also intentional)


Good old UniFi and there name changes!

Just don’t… It’s bad enough when apple do it, but Ubiquiti are just annoying as there is no consistency at all and the drip feeding of new SKU’s is almost as annoying as the recycling of the UDMP line again. :exploding_head: