Internet down, what about anyone else?


So I’m wondering if anyone else seems to be having issues with their internet?

For some reason, and coincidentally, the net decided to drop off, as I was sorting my wires out (and no, not damaged my leads… Even checked them with the test kit I have)

I even brought the router I had in the room with my home lab into the room where the ONT sits, still same issue, as well I brought in another router I had and tested it not in AP mode and still same issue.(it sits downstairs in my house in AP mode)

I’ve tested this on two router as said, I’m using Asus routers using IPTV and also made sure that I can get ping requests from WAN, obviously using VLAN 911.

The internet was perfect, for a good near two months now.

Any feedback on this is appreciated, as I don’t seem to be getting any messages from support whatsoever now and it’s been around 4 hours now.

I’m in NG8. Same issue. Also tried different router.

1 Like

Forgot to mention (though guess it doesn’t matter), I’m in NN16.

Seems to be a regional issue, I’m fine in Leeds

I’m currently in the process of trying to get pfSense to work with it, though that’s on proxmox… I don’t think it’d be the IPTV causing the issue however.

Does look to be a CityFibre issue, trying to find more info as it’s not affecting all areas.

Will update you asap!

1 Like

Ah okay, see this is what I just want to know, I don’t mean to be a pest, but I’ve just been after an answer all day, even if it’s just as you posted above, just some update to keep me/others in the loop, this is the sort of customer support I’d very much appreciate in the future if we have any other issues.

Thanks i thought i was the only one

Just to confirm to everyone, on your ONT, is that acting supposedly normal to you, just no IP?

yeah, my ONT looks happy but I don’t appear to get an IP address via DHCP.

I thought it was working and hour ago, and then I rebooted for unrelated reasons. That may be a coincidence, or it may point to it really being a DHCP issue.

Yeah, same here, though it can also be based on a VLAN issue too, as I figured that out on my Asus router when it was complaining when I first set up my connection to Yayzi.

Hopefully they’ll get it sorted soon… Though if it is on CityFibre’s side, then I just hope they’re on it tomorrow, though according to their Twitter account (I shall not refer to Twitter as X xD) … Any way, but yeah, according to their Twitter page, their opening hours are Monday-Friday 9AM-5PM <.>

I doubt its city, its Yayzi being muppets as usual. From past letdowns they control the IPs.

As per previous threads, suspect certain customers have not been allocated a fixed IP on their admin side, so their connections now being rejected, suspect
ONT has a MAC should be tied to an IP and that hasnt been allocated, and they were prev on shared IP.

Im gonna bet anyone who comes back wont be on the same IP.

We’re not doing any work, on anything. No issues on our end at all. We can see some customers have dropped, but they’re all on different addresses and different DHCP servers.

We’re obviously looking into this

1 Like

Glad your here !

But you shouldnt have to be.

The more that reboot, i suspect the more disconnect.

Unfortunately I’m currently in Corfu, WiFi is dodgy :man_facepalming: and the guys back at the office are on it. The network team are investigating, it seems to be affecting a handful of customers, we’ll get it sorted :slightly_smiling_face:

I just tried setting my ip address manually and it looks to have worked. maybe the DHCP server has fallen over. If you know your IP details including subnet and default GW then you might have some luck getting back online

Weirdly it seems to be affecting all different IPs/DHCP servers. It’s really odd, but yeah statically assigning in this instance seems to have worked.

We have the network team on it so should have everyone back on soon

Any more updates on this please.

I can confirm. After setting ip manually it’s working again.

Sorry guys, hands up moment here. Initially it seemed like a CityFibre issue as it was only around 10 customers affected and they all seemed to be pretty much in the same area.

We can now see there is an issue with a DHCP server, so if you’re experiencing issues this morning we’re aware of it and we’re on it. We’ll have you back online shortly.

1 Like