Internet falling over

@Britboy @Akr we’ve submitted the corrections to the geolocation providers. We’re just awaiting them to be updated. Some are instant, some take days and some can take a couple of weeks. We do continuously check on this, so I can assure you we are on it :slightly_smiling_face:

My issue is just random disconnects for a minute or two and thank you

Will take a look for you now

Thanks

Did you take a look ?

I can’t see any dropouts so I’ve asked our network guys to take a look for you :slightly_smiling_face:

@Yayzi_Team

That’s the CityFibre outage that triggered the thread surely, not random dropouts.

I’d agree, time matches.

Did you find out what the outage was for @Yayzi_Team ? Just interested what was done as my line quality is night and day in comparison. This must have had something to do with the outage.

Top is before outage, bottom is after.

My Broadband Ping - Yayzi

My Broadband Ping - Yayzi

Something seems off tonight, we’ve not done anything different tonight as to the previous nights with a stable graph. In fact we were out from 5.30pm until 7.30pm so nothing was really getting used.

My Broadband Ping - Yayzi

Almost identical here…
IMG_9706

Wow! Those graphs almost look like copy and paste!

We’re checking this out :slightly_smiling_face:

Using a couple of third party tools I noticed this as well. So it’s not just a Think Broadband graph issue.

My Broadband Ping - Yayzi

Something went on with the network during that period.

Seemed to happen again yesterday, albeit not as bad. Nobody was in between 6pm and 9.30pm, and we was not using internet between 1pm and 2pm.

My Broadband Ping - Yayzi

Once again almost identical .
IMG_9780