Internet wont connect ! why?

Due to this post i thought id try and change my MTU, it didnt work, then i changed it back.




I suspect i was never moved to a fixed IP !!!

This ISP is madness !!!

HELP !!!

Ive never had so many issues with an ISP Before and ive been on 0800 free number dial-up!

It’s probably best to check the post I had made, I believe we’re experiencing issues, on the DHCP side of things from CityFibre.

@Daedalus thx same issue i guess, router tried to reconnect as i tried to change settings and now totally down. But suspect Yayzi might not have moved everyone over to fixed IP !!! Those customer connections now being rejected. I doubt those on City Voda are having these issues !

Was reading a post the other day, saying why is Cityfbre able to undercut BT on price !.

BT i had it 2 years, got 2tb cloud, got xbox ulitimate game pass, got BT wireless free -still working which ironically im on now (i never used this once when on BT because i never got so desperate), and never once had to contact support, virgin think i contacted support maybe once and they were right round, in the end turned out to be a windows problem.

If BT didnt do the inflation price crap and inflation wasnt so rampant i would not have even left.

Yayzi / city fibre, LOL.

Yes we are.

Sorry wont be able to reply much as using laptop, and mostly on desktop and they dont have wifi as internet down.

Try and do a factory reset on the router, you’ve messed with a setting that you shouldn’t need to…. I left mine at default and everything works fine packet wise

Have you got reconnected?
I can see that your WAN DNS is pointing inside?

That was my thought